<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://civil.ge/xmlrpc.php" /><title>Georgian MFA on 12th Anniversary of Russo-Georgian War &#8211; Civil.ge</title><link rel="alternate" hreflang="en" href="https://civil.ge/archives/361770" /><link rel="alternate" hreflang="ka" href="https://civil.ge/ka/archives/361802" /><meta name="google-site-verification" content="RFPQvRQpfZRaSWDkSXHPXM-W7E9urbEkExVunyvcMYs" /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel="alternate" type="application/rss+xml" title="Civil.ge &raquo; Feed" href="https://civil.ge/feed" /><link rel="alternate" type="application/rss+xml" title="Civil.ge &raquo; Comments Feed" href="https://civil.ge/comments/feed" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/civil.ge\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:0 0 !important;padding:0 !important}</style><link data-optimized="1" rel='stylesheet' id='wp-block-library-css'  href='https://civil.ge/wp-content/litespeed/cssjs/924af.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link data-optimized="1" rel='stylesheet' id='wp-block-library-theme-css'  href='https://civil.ge/wp-content/litespeed/cssjs/67abb.css' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='photoswipe-core-css-css'  href='https://civil.ge/wp-content/litespeed/cssjs/2d077.css' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='pswp-skin-css'  href='https://civil.ge/wp-content/litespeed/cssjs/389e8.css' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='wpml-legacy-post-translations-0-css'  href='https://civil.ge/wp-content/litespeed/cssjs/fdb79.css' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='wpml-menu-item-0-css'  href='https://civil.ge/wp-content/litespeed/cssjs/a1c58.css' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://civil.ge/wp-content/litespeed/cssjs/c2c78.css' type='text/css' media='all' />
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style><link data-optimized="1" rel='stylesheet' id='newsletter-css'  href='https://civil.ge/wp-content/litespeed/cssjs/64bc9.css' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='newsletter-leads-css'  href='https://civil.ge/wp-content/litespeed/cssjs/2620d.css' type='text/css' media='all' /><style id='newsletter-leads-inline-css' type='text/css'>#simplemodal-container{height:450px;width:500px}.tnp-modal{background-color:#204f56 !important;font-family:"Lato",sans-serif;text-align:center;padding:30px}#simplemodal-container input.tnp-submit{background-color:#ee7e33 !important;border:none;background-image:none;color:#fff;cursor:pointer}#simplemodal-container input[type=submit]:hover{background-color:#ee7e33 !important;filter:brightness(110%)}</style><link data-optimized="1" rel='stylesheet' id='tie-css-styles-css'  href='https://civil.ge/wp-content/litespeed/cssjs/33c5e.css' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='tie-css-ilightbox-css'  href='https://civil.ge/wp-content/litespeed/cssjs/5b7ff.css' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='tie-css-style-custom-css'  href='https://civil.ge/wp-content/litespeed/cssjs/ce714.css' type='text/css' media='all' /><style id='tie-css-style-custom-inline-css' type='text/css'>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</style><link data-optimized="1" rel='stylesheet' id='social-logos-css'  href='https://civil.ge/wp-content/litespeed/cssjs/9fff9.css' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='jetpack_css-css'  href='https://civil.ge/wp-content/litespeed/cssjs/0bce8.css' type='text/css' media='all' /> <script type='text/javascript'>var tie={"is_rtl":"","ajaxurl":"https:\/\/civil.ge\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","is_singular":"1","is_sticky_video":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"true","facebook_app_id":"228939198042642","twitter_username":"CivilGe","responsive_tables":"","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"true","sticky_mobile":"","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found"};</script> <script type='text/javascript' src='https://civil.ge/wp-includes/js/jquery/jquery.js'></script> <script data-optimized="1" type='text/javascript' src='https://civil.ge/wp-content/litespeed/cssjs/282e6.js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://civil.ge/wp-content/litespeed/cssjs/07094.js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://civil.ge/wp-content/litespeed/cssjs/52b69.js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://civil.ge/wp-content/litespeed/cssjs/4a180.js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://civil.ge/wp-content/litespeed/cssjs/69fe5.js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://civil.ge/wp-content/litespeed/cssjs/03b75.js' defer data-deferred="1"></script> <link rel='https://api.w.org/' href='https://civil.ge/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://civil.ge/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://civil.ge/wp-includes/wlwmanifest.xml" /><link rel='prev' title='International Remarks on Russo-Georgian August War Anniversary' href='https://civil.ge/archives/361761' /><link rel='next' title='U.S. Embassy on 12th Anniversary of Russo-Georgian War' href='https://civil.ge/archives/361784' /><meta name="generator" content="WordPress 5.4.2" /><link rel="canonical" href="https://civil.ge/archives/361770" /><link rel='shortlink' href='https://wp.me/p9T9ji-1w70' /><link rel="alternate" type="application/json+oembed" href="https://civil.ge/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcivil.ge%2Farchives%2F361770" /><link rel="alternate" type="text/xml+oembed" href="https://civil.ge/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcivil.ge%2Farchives%2F361770&#038;format=xml" /><meta name="generator" content="WPML ver:4.3.16 stt:1,65,45;" /><style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{margin:0 auto}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><style type='text/css'>img#wpstats{display:none}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-124586791-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-124586791-1');</script> <script>window.fbAsyncInit=function(){FB.init({appId:'228939198042642',cookie:true,xfbml:true,version:'v3.2'});FB.AppEvents.logPageView();};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}
js=d.createElement(s);js.id=id;js.src="https://connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>  <script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1541116702858112');fbq('track','PageView');</script> <noscript><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt height="1" width="1" style="display:none"
data-src="https://www.facebook.com/tr?id=1541116702858112&ev=PageView&noscript=1"
/><noscript><img alt height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1541116702858112&ev=PageView&noscript=1"
/></noscript></noscript><meta name="generator" content="Jannah 3.2.0" /><meta name="theme-color" content="#b40000" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="amphtml" href="https://civil.ge/archives/361770/amp"><meta property="og:type" content="article" /><meta property="og:title" content="Georgian MFA on 12th Anniversary of Russo-Georgian War" /><meta property="og:url" content="https://civil.ge/archives/361770" /><meta property="og:description" content="On August 7, the Ministry of Foreign Affairs of Georgia released a statement on the 12th anniversary of &#8220;Russia’s large-scale military aggression against Georgia in August 2008 and the subseq…" /><meta property="article:published_time" content="2020-08-07T10:03:47+00:00" /><meta property="article:modified_time" content="2020-08-07T11:37:29+00:00" /><meta property="og:site_name" content="Civil.ge" /><meta property="og:image" content="https://civil.ge/wp-content/uploads/2020/08/Enguri-crossing-point.jpg" /><meta property="og:image:width" content="712" /><meta property="og:image:height" content="474" /><meta property="og:locale" content="en_US" /><meta name="twitter:site" content="@CivilGe" /><meta name="twitter:text:title" content="Georgian MFA on 12th Anniversary of Russo-Georgian War" /><meta name="twitter:image" content="https://civil.ge/wp-content/uploads/2020/08/Enguri-crossing-point.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /> <script>WebFontConfig={google:{families:['Noto+Sans:regular:latin','Noto+Sans:regular:latin','Noto+Sans:regular:latin']}};(function(){var wf=document.createElement('script');wf.src='//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf,s);})();</script> <link rel="icon" href="https://civil.ge/wp-content/uploads/2020/04/cropped-Civil-Twitter-3-32x32.png" sizes="32x32" /><link rel="icon" href="https://civil.ge/wp-content/uploads/2020/04/cropped-Civil-Twitter-3-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://civil.ge/wp-content/uploads/2020/04/cropped-Civil-Twitter-3-180x180.png" /><meta name="msapplication-TileImage" content="https://civil.ge/wp-content/uploads/2020/04/cropped-Civil-Twitter-3-270x270.png" /><style>a.newsletter-facebook-button,a.newsletter-facebook-button:visited,a.newsletter-facebook-button:hover{background-color:#3b5998;border-radius:3px!important;color:#fff!important;text-decoration:none;font-size:14px;padding:7px!important;line-height:normal;margin:0;border:0;text-align:center}</style><style type="text/css" id="wp-custom-css">.searchandfilter>ul>li{display:inline-block;vertical-align:top;padding:0 20px}</style></head><body id="tie-body" class="post-template-default single single-post postid-361770 single-format-standard wrapper-has-shadow block-head-3 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-1 sidebar-right has-sidebar post-layout-2 narrow-title-narrow-media is-standard-format has-mobile-share hide_breaking_news hide_breadcrumbs hide_share_post_top hide_share_post_bottom hide_post_newsletter hide_read_next hide_related hide_post_nav"><div class="background-overlay"><div id="tie-container" class="site tie-container"><div id="tie-wrapper"><header id="theme-header" class="theme-header header-layout-1 main-nav-light main-nav-below top-nav-active top-nav-dark top-nav-above has-shadow has-custom-sticky-logo mobile-header-default"><nav id="top-nav" class="has-date-menu-components top-nav header-nav" aria-label="Secondary Navigation"><div class="container"><div class="topbar-wrapper"><div class="topbar-today-date">
<span class="fa fa-clock-o" aria-hidden="true"></span>
<strong class="inner-text">Friday ,  7  August 2020</strong></div><div class="tie-alignleft"><div class="top-menu header-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://civil.ge/masthead">Masthead</a></li><li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="https://civil.ge/editorial-principles">Editorial Principles</a></li><li id="menu-item-187712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187712"><a href="https://civil.ge/funding-sources">Funding sources</a></li><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://civil.ge/for-contributors">For Contributors</a></li><li id="menu-item-353061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353061"><a href="https://civil.ge/newsletter">Subscribe!</a></li><li id="menu-item-275295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275295"><a href="https://civil.ge/privacy-policy">Privacy Policy</a></li><li id="menu-item-240694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240694"><a href="http://civil.ge/feed/">RSS</a></li></ul></div></div><div class="tie-alignright"><ul class="components"><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="https://civil.ge/feed"><span class="fa fa-rss"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/civil.ge/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/CivilGe"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/civil.ge/"><span class="fa fa-facebook"></span></a></li></ul></div></div></div></nav><div class="main-nav-wrapper"><nav id="main-nav" data-skin="search-in-main-nav live-search-light" class="main-nav header-nav live-search-parent" style="line-height:84px" aria-label="Primary Navigation"><div class="container"><div class="main-menu-wrapper"><div class="header-layout-1-logo  has-line-height" style="width:156px">
<a href="#" id="mobile-menu-icon">
<span class="nav-icon"></span><span class="screen-reader-text">Menu</span>		</a><div id="logo" class="image-logo" style="margin-top: -2px; margin-bottom: -2px;">
<a title="Civil.ge" href="https://civil.ge/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://civil.ge/wp-content/uploads/2020/04/logo-civil-red-black-new-1.png" alt="Civil.ge" class="logo_normal" width="156" height="88" style="max-height:88px; width: auto;"><noscript><img src="https://civil.ge/wp-content/uploads/2020/04/logo-civil-red-black-new-1.png" alt="Civil.ge" class="logo_normal" width="156" height="88" style="max-height:88px; width: auto;"></noscript>
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://civil.ge/wp-content/uploads/2020/04/logo-civil-red-black-new-1.png" alt="Civil.ge" class="logo_2x" width="156" height="88" style="max-height:88px; width: auto;"><noscript><img src="https://civil.ge/wp-content/uploads/2020/04/logo-civil-red-black-new-1.png" alt="Civil.ge" class="logo_2x" width="156" height="88" style="max-height:88px; width: auto;"></noscript>
</a></div></div><div id="menu-components-wrap"><div id="sticky-logo" class="image-logo">
<a title="Civil.ge" href="https://civil.ge/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://civil.ge/wp-content/uploads/2020/04/logo-new-512-1.png" alt="Civil.ge" class="logo_normal" style="max-height:49px; width: auto;"><noscript><img src="https://civil.ge/wp-content/uploads/2020/04/logo-new-512-1.png" alt="Civil.ge" class="logo_normal" style="max-height:49px; width: auto;"></noscript>
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://civil.ge/wp-content/uploads/2020/04/logo-new-512-1.png" alt="Civil.ge" class="logo_2x" style="max-height:49px; width: auto;"><noscript><img src="https://civil.ge/wp-content/uploads/2020/04/logo-new-512-1.png" alt="Civil.ge" class="logo_2x" style="max-height:49px; width: auto;"></noscript>
</a></div><div class="flex-placeholder"></div><div class="main-menu main-menu-wrap tie-alignleft"><div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-navigation-menu" class="menu" role="menubar"><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23 tie-current-menu"><a href="https://civil.ge/archives/category/news">News</a></li><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://civil.ge/archives/category/analysis">Analysis</a></li><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://civil.ge/archives/category/opinion">Opinion</a><ul class="sub-menu menu-sub-content"><li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://civil.ge/archives/category/opinion/editorial">Editorial</a></li><li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://civil.ge/archives/category/opinion/op-eds">Op-eds</a></li><li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://civil.ge/archives/category/opinion/interviews">Interviews</a></li></ul></li><li id="menu-item-339586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339586"><a href="https://civil.ge/archives/category/opinion/vision-2030">Vision 2030</a></li><li id="menu-item-242320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-242320" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://civil.ge/archives/category/republic-100">Republic 100</a><ul class="sub-menu menu-sub-content"><li id="menu-item-242323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242323"><a href="https://civil.ge/archives/category/republic-100/republic-news">Republic News</a></li></ul></li><li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://civil.ge/archives/category/multimedia">Multimedia</a><ul class="sub-menu menu-sub-content"><li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287"><a href="https://civil.ge/archives/category/multimedia/photogallery">Photogallery</a></li><li id="menu-item-253957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253957"><a href="https://old.civil.ge/eng/category.php?id=87">Photogallery Archive</a></li><li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://civil.ge/archives/category/multimedia/audio">Audio</a></li><li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://civil.ge/archives/category/multimedia/video">Video</a></li></ul></li><li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="https://civil.ge/archive">Archive</a></li><li id="menu-item-wpml-ls-30-en" class="menu-item wpml-ls-slot-30 wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-has-children menu-item-wpml-ls-30-en" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://civil.ge/archives/361770"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="wpml-ls-flag" data-src="https://civil.ge/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt="English"><noscript><img class="wpml-ls-flag" src="https://civil.ge/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt="English"></noscript></a><ul class="sub-menu menu-sub-content"><li id="menu-item-wpml-ls-30-ka" class="menu-item wpml-ls-slot-30 wpml-ls-item wpml-ls-item-ka wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-30-ka"><a href="https://civil.ge/ka/archives/361802"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="wpml-ls-flag" data-src="https://civil.ge/wp-content/uploads/flags/georgia_wpml_flag.png" alt="Georgian"><noscript><img class="wpml-ls-flag" src="https://civil.ge/wp-content/uploads/flags/georgia_wpml_flag.png" alt="Georgian"></noscript></a></li></ul></li></ul></div></div><ul class="components"><li class="search-bar menu-item custom-menu-link" aria-label="Search"><form method="get" id="search" action="https://civil.ge//">
<input id="search-input" class="is-ajax-search" type="text" name="s" title="Search for" placeholder="Search for" />
<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button></form></li></ul></div></div></div></nav></div></header><div id="content" class="site-content container"><div class="tie-row main-content-row"><div class="main-content tie-col-md-8 tie-col-xs-12" role="main"><article id="the-post" class="container-wrapper post-content tie-standard"><div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="712" height="405" data-src="https://civil.ge/wp-content/uploads/2020/08/Enguri-crossing-point-712x405.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" /><noscript><img width="712" height="405" src="https://civil.ge/wp-content/uploads/2020/08/Enguri-crossing-point-712x405.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" /></noscript><figcaption class="single-caption-text">
<span class="fa fa-camera" aria-hidden="true"></span> Enguri crossing point, connecting Abkhazia to Georgia proper. Photo: Apsnypress</figcaption></figure></div></div><header class="entry-header-outer"><nav id="breadcrumb"><a href="https://civil.ge/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://civil.ge/archives/category/news">News</a><em class="delimiter">/</em><span class="current">Georgian MFA on 12th Anniversary of Russo-Georgian War</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/civil.ge\/"}},{"@type":"ListItem","position":2,"item":{"name":"News","@id":"https:\/\/civil.ge\/archives\/category\/news"}}]}</script> <div class="entry-header"><span class="post-cat-wrap"><a class="post-cat tie-cat-17" href="https://civil.ge/archives/category/news">News</a></span><h1 class="post-title entry-title">Georgian MFA on 12th Anniversary of Russo-Georgian War</h1><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>07/08/2020 - 14:03</span></span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 17 </span><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 1 minute read</span></div><div class="clearfix"></div></div></div></header><div class="post-footer post-footer-on-top"><div class="share-links ">
<a href="https://www.facebook.com/sharer.php?u=https://civil.ge/archives/361770" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Georgian+MFA+on+12th+Anniversary+of+Russo-Georgian+War&#038;url=https://civil.ge/archives/361770&#038;via=CivilGe" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://civil.ge/archives/361770&#038;name=Georgian+MFA+on+12th+Anniversary+of+Russo-Georgian+War" rel="external noopener" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://civil.ge/archives/361770&#038;title=Georgian+MFA+on+12th+Anniversary+of+Russo-Georgian+War" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://www.stumbleupon.com/submit?url=https://civil.ge/archives/361770&#038;title=Georgian+MFA+on+12th+Anniversary+of+Russo-Georgian+War" rel="external noopener" target="_blank" class="stumbleupon-share-btn"><span class="fa fa-stumbleupon"></span> <span class="screen-reader-text">StumbleUpon</span></a><a href="https://www.tumblr.com/share/link?url=https://civil.ge/archives/361770&#038;name=Georgian+MFA+on+12th+Anniversary+of+Russo-Georgian+War" rel="external noopener" target="_blank" class="tumblr-share-btn"><span class="fa fa-tumblr"></span> <span class="screen-reader-text">Tumblr</span></a><a href="https://reddit.com/submit?url=https://civil.ge/archives/361770&#038;title=Georgian+MFA+on+12th+Anniversary+of+Russo-Georgian+War" rel="external noopener" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="https://vk.com/share.php?url=https://civil.ge/archives/361770" rel="external noopener" target="_blank" class="vk-share-btn"><span class="fa fa-vk"></span> <span class="screen-reader-text">VKontakte</span></a><a href="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&#038;st.shareUrl=https://civil.ge/archives/361770&#038;description=Georgian+MFA+on+12th+Anniversary+of+Russo-Georgian+War&#038;media=https://civil.ge/wp-content/uploads/2020/08/Enguri-crossing-point-712x405.jpg" rel="external noopener" target="_blank" class="odnoklassniki-share-btn"><span class="fa fa-odnoklassniki"></span> <span class="screen-reader-text">Odnoklassniki</span></a><a href="https://getpocket.com/save?title=Georgian+MFA+on+12th+Anniversary+of+Russo-Georgian+War&#038;url=https://civil.ge/archives/361770" rel="external noopener" target="_blank" class="pocket-share-btn"><span class="fa fa-get-pocket"></span> <span class="screen-reader-text">Pocket</span></a><a href="whatsapp://send?text=Georgian+MFA+on+12th+Anniversary+of+Russo-Georgian+War - https://civil.ge/archives/361770" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Georgian+MFA+on+12th+Anniversary+of+Russo-Georgian+War - https://civil.ge/archives/361770" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="viber://forward?text=Georgian+MFA+on+12th+Anniversary+of+Russo-Georgian+War - https://civil.ge/archives/361770" rel="external noopener" target="_blank" class="viber-share-btn"><span class="fa fa-volume-control-phone"></span> <span class="screen-reader-text">Viber</span></a><a href="mailto:?subject=Georgian+MFA+on+12th+Anniversary+of+Russo-Georgian+War&#038;body=https://civil.ge/archives/361770" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a></div></div><div class="entry-content entry clearfix"><div class="post-bottom-meta"><div class="post-bottom-meta-title"><span class="fa fa-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://civil.ge/archives/tag/abkhazia" rel="tag">Abkhazia</a> <a href="https://civil.ge/archives/tag/august-war-2008" rel="tag">August War 2008</a> <a href="https://civil.ge/archives/tag/august-war-anniversary" rel="tag">August War anniversary</a> <a href="https://civil.ge/archives/tag/foreign-ministry" rel="tag">Foreign Ministry</a> <a href="https://civil.ge/archives/tag/georgia" rel="tag">Georgia</a> <a href="https://civil.ge/archives/tag/headline" rel="tag">headline</a> <a href="https://civil.ge/archives/tag/russia" rel="tag">Russia</a> <a href="https://civil.ge/archives/tag/russian-occupation-2" rel="tag">Russian Occupation</a> <a href="https://civil.ge/archives/tag/tskhinvali-region-south-ossetia" rel="tag">Tskhinvali Region/South Ossetia</a></span></div><br><p>On August 7, the Ministry of Foreign Affairs of Georgia released <a href="https://mfa.gov.ge/News/sagareo-saqmeta-saministros-ganckhadeba-2008-c-(3).aspx?lang=en-US" target="_blank" rel="noopener noreferrer">a statement on</a> the 12th anniversary of &#8220;Russia’s large-scale military aggression against Georgia in August 2008 and the subsequent illegal occupation of Georgia’s indivisible regions of Abkhazia and Tskhinvali region/South Ossetia.&#8221;</p><p>&#8220;This illegal attempt to forcibly redraw sovereign borders in Europe was a blatant violation of the fundamental norms and principles of international law, which has seriously undermined the rules-based international system and endangered the entire European security,&#8221; highlighted Georgia&#8217;s Foreign Service.</p><p>The Ministry called on Russia to stop &#8220;illegal and provocative actions against Georgia,&#8221; to pull its forces out of the Georgian soil, to comply with the ceasefire agreement of August 12, and to reverse its illegal decision on recognition of the independence of Abkhazia and Tskhinvali regions.</p><p>As stated in the statement, contrary to complying with the EU-mediated ceasefire agreement, Russia &#8220;intensifies the illegal militarization of Georgia’s occupied regions and takes steps towards their de-facto annexation.&#8221;</p><p>The Ministry noted with concern that erecting barbed wires and other artificial barriers across the occupation line have become an everyday reality, accompanied by arbitrary detentions and kidnappings of the locals.</p><div class="stream-item stream-item-in-post stream-item-inline-post aligncenter"></div><p>The Georgian Foreign Ministry then decried Russia&#8217;s continued &#8220;provocative actions&#8221; and &#8220;active use of hybrid warfare instruments against Georgia&#8221; amid coronavirus pandemic. It also noted with concern that &#8220;Moscow&#8217;s disinformation campaign&#8221; targeted the Lugar Public Health Research Center, as well as the EU Monitoring Mission.</p><ul><li><strong><a href="https://civil.ge/archives/353894" target="_blank" rel="noopener noreferrer">Russia Speaks against Lugar Research Center</a></strong></li><li><strong><a href="https://civil.ge/archives/353924" target="_blank" rel="noopener noreferrer">Tbilisi Decries Russian Disinformation over Lugar Center</a></strong></li><li><strong><a href="https://civil.ge/archives/354275" target="_blank" rel="noopener noreferrer">NCDC Georgia: ‘Moscow No Longer Calling Shots’</a></strong></li></ul><p>It stressed that despite UN Secretary General&#8217;s plea to Global Ceasefire amid the COVID pandemic, the Russian occupation forces have shot and detained Georgian citizen <strong><a href="https://civil.ge/archives/359166" target="_blank" rel="noopener noreferrer">Zaza Gakheladze</a></strong>, who remains in illegal custody in Tskhinvali.</p><p>The Foreign Ministry also spoke of grave violations of human rights in Abkhazia and Tskhinvali regions, ethnic discrimination, as well as breaching the right to return for hundreds of thousands of internally displaced persons that remain &#8220;a heavy humanitarian burden&#8221; caused by the Russian occupation.</p><p>In this context, the Ministry highlighted that encouraging impunity over the facts of deprivation of life of Davit Basharuli, <strong><a href="https://civil.ge/archives/218979" target="_blank" rel="noopener noreferrer">Giga Otkhozoria</a></strong> and<strong><a href="https://civil.ge/archives/249852" target="_blank" rel="noopener noreferrer"> Archil Tatunashvili</a></strong> increases the threat of ethnic violence.</p><p>Despite grave humanitarian and security challenges, the Georgian Government and the Georgian people are committed to peace and sustainable development, the Foreign Ministry stated, adding that Georgia unwaveringly supports peaceful resolution of the conflict by using diplomatic and legal tools at its disposal.</p><p>The Ministry then appealed the international community to strengthen their efforts to help de-occupation of the Georgian regions and to help internally displaced persons return their homes.</p><p><strong>Also Read:</strong></p><ul><li><strong><a title="UK Foreign Office: Increased Russian Interference Worsens Rights Situation in Abkhazia, Tskhinvali" href="https://civil.ge/archives/359773" target="_blank" rel="noopener noreferrer">UK Foreign Office: Increased Russian Interference Worsens Rights Situation in Abkhazia, Tskhinvali</a></strong></li><li><strong><a title="State Dept Report: Russia Uses Abkhazia, Tskhinvali Conflicts to Complicate Georgia’s EU, NATO Aspirations" href="https://civil.ge/archives/360035" target="_blank" rel="noopener noreferrer">State Dept Report: Russia Uses Abkhazia, Tskhinvali Conflicts to Complicate Georgia’s EU, NATO Aspirations</a></strong></li></ul></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-361770" class="share-facebook sd-button share-icon no-text" href="https://civil.ge/archives/361770?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-361770" class="share-twitter sd-button share-icon no-text" href="https://civil.ge/archives/361770?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://civil.ge/archives/361770?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://civil.ge/archives/361770?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-361770" class="share-skype sd-button share-icon no-text" href="https://civil.ge/archives/361770?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-361770" class="share-linkedin sd-button share-icon no-text" href="https://civil.ge/archives/361770?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://civil.ge/archives/361770#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://civil.ge/archives/361770?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-361770" class="share-pinterest sd-button share-icon no-text" href="https://civil.ge/archives/361770?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://civil.ge/archives/361770?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://civil.ge/archives/361770?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><p class="wpml-ls-statics-post_translations wpml-ls">This post is also available in:
<span class="wpml-ls-slot-post_translations wpml-ls-item wpml-ls-item-ka wpml-ls-first-item wpml-ls-last-item wpml-ls-item-legacy-post-translations"><a href="https://civil.ge/ka/archives/361802" class="wpml-ls-link"><span class="wpml-ls-native" lang="ka">ქართული</span><span class="wpml-ls-display"><span class="wpml-ls-bracket"> (</span>Georgian<span class="wpml-ls-bracket">)</span></span></a></span></p></div> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-08-07T14:03:47+04:00","datePublished":"2020-08-07T14:03:47+04:00","dateModified":"2020-08-07T15:37:29+04:00","headline":"Georgian MFA on 12th Anniversary of Russo-Georgian War","name":"Georgian MFA on 12th Anniversary of Russo-Georgian War","keywords":"Abkhazia,August War 2008,August War anniversary,Foreign Ministry,Georgia,headline,Russia,Russian Occupation,Tskhinvali Region\/South Ossetia","url":"https:\/\/civil.ge\/archives\/361770","description":"On August 7, the Ministry of Foreign Affairs of Georgia released a statement on the 12th anniversary of \"Russia\u2019s large-scale military aggression against Georgia in August 2008 and the subsequent ille","copyrightYear":"2020","articleSection":"News","articleBody":"On August 7, the Ministry of Foreign Affairs of Georgia released a statement on the 12th anniversary of \"Russia\u2019s large-scale military aggression against Georgia in August 2008 and the subsequent illegal occupation of Georgia\u2019s indivisible regions of Abkhazia and Tskhinvali region\/South Ossetia.\"\n\n\"This illegal attempt to forcibly redraw sovereign borders in Europe was a blatant violation of the fundamental norms and principles of international law, which has seriously undermined the rules-based international system and endangered the entire European security,\" highlighted Georgia's Foreign Service.\n\nThe Ministry called on Russia to stop \"illegal and provocative actions against Georgia,\" to pull its forces out of the Georgian soil, to comply with the ceasefire agreement of August 12, and to reverse its illegal decision on recognition of the independence of Abkhazia and Tskhinvali regions.\n\nAs stated in the statement, contrary to complying with the EU-mediated ceasefire agreement, Russia \"intensifies the illegal militarization of Georgia\u2019s occupied regions and takes steps towards their de-facto annexation.\"\n\nThe Ministry noted with concern that erecting barbed wires and other artificial barriers across the occupation line have become an everyday reality, accompanied by arbitrary detentions and kidnappings of the locals.\n\nThe Georgian Foreign Ministry then decried Russia's continued \"provocative actions\" and \"active use of hybrid warfare instruments against Georgia\" amid coronavirus pandemic. It also noted with concern that \"Moscow's disinformation campaign\" targeted the Lugar Public Health Research Center, as well as the EU Monitoring Mission.\n\n \tRussia Speaks against Lugar Research Center\n \tTbilisi Decries Russian Disinformation over Lugar Center\n \tNCDC Georgia: \u2018Moscow No Longer Calling Shots\u2019\n\nIt stressed that despite UN Secretary General's plea to Global Ceasefire amid the COVID pandemic, the Russian occupation forces have shot and detained Georgian citizen Zaza Gakheladze, who remains in illegal custody in Tskhinvali.\n\nThe Foreign Ministry also spoke of grave violations of human rights in Abkhazia and Tskhinvali regions, ethnic discrimination, as well as breaching the right to return for hundreds of thousands of internally displaced persons that remain \"a heavy humanitarian burden\" caused by the Russian occupation.\n\nIn this context, the Ministry highlighted that encouraging impunity over the facts of deprivation of life of Davit Basharuli, Giga Otkhozoria and Archil Tatunashvili increases the threat of ethnic violence.\n\nDespite grave humanitarian and security challenges, the Georgian Government and the Georgian people are committed to peace and sustainable development, the Foreign Ministry stated, adding that Georgia unwaveringly supports peaceful resolution of the conflict by using diplomatic and legal tools at its disposal.\n\nThe Ministry then appealed the international community to strengthen their efforts to help de-occupation of the Georgian regions and to help internally displaced persons return their homes.\n\nAlso Read:\n\n \tUK Foreign Office: Increased Russian Interference Worsens Rights Situation in Abkhazia, Tskhinvali\n \tState Dept Report: Russia Uses Abkhazia, Tskhinvali Conflicts to Complicate Georgia\u2019s EU, NATO Aspirations\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Civil.ge","logo":{"@type":"ImageObject","url":"https:\/\/civil.ge\/wp-content\/uploads\/2020\/04\/logo-civil-red-black-new-1.png"},"sameAs":["https:\/\/www.facebook.com\/civil.ge\/","https:\/\/twitter.com\/CivilGe","https:\/\/www.instagram.com\/civil.ge\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/civil.ge\/archives\/361770","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Civil.ge","url":"https:\/\/civil.ge\/archives\/author\/civil-ge"},"image":{"@type":"ImageObject","url":"https:\/\/civil.ge\/wp-content\/uploads\/2020\/08\/Enguri-crossing-point.jpg","width":712,"height":474}}</script> </article><div class="post-components"><div id="related-posts" class="container-wrapper has-extra-post"><div class="mag-box-title the-global-title"><h3>მსგავსი/Related</h3></div><div class="related-posts-list"><div class="related-item tie-standard">
<a href="https://civil.ge/archives/361794" title="AFET Chair, Leading MEPs on &#8217;12th anniversary of Russian Aggression against Georgia&#8217;" class="post-thumb"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay">
<span class="icon"></span></div></div>
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="390" height="220" data-src="https://civil.ge/wp-content/uploads/2020/05/European-Parliament-in-Brussels-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /><noscript><img width="390" height="220" src="https://civil.ge/wp-content/uploads/2020/05/European-Parliament-in-Brussels-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></noscript></a><h3 class="post-title"><a href="https://civil.ge/archives/361794" title="AFET Chair, Leading MEPs on &#8217;12th anniversary of Russian Aggression against Georgia&#8217;">AFET Chair, Leading MEPs on &#8217;12th anniversary of Russian Aggression against Georgia&#8217;</a></h3><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>07/08/2020 - 15:17</span></span><div class="clearfix"></div></div></div><div class="related-item tie-standard">
<a href="https://civil.ge/archives/361784" title="U.S. Embassy on 12th Anniversary of Russo-Georgian War" class="post-thumb"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay">
<span class="icon"></span></div></div>
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="330" height="220" data-src="https://civil.ge/wp-content/uploads/2018/11/0711reconciliationministry.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" data-srcset="https://civil.ge/wp-content/uploads/2018/11/0711reconciliationministry.jpg 1620w, https://civil.ge/wp-content/uploads/2018/11/0711reconciliationministry-300x200.jpg 300w, https://civil.ge/wp-content/uploads/2018/11/0711reconciliationministry-768x512.jpg 768w, https://civil.ge/wp-content/uploads/2018/11/0711reconciliationministry-1024x683.jpg 1024w, https://civil.ge/wp-content/uploads/2018/11/0711reconciliationministry-450x300.jpg 450w" data-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="220" src="https://civil.ge/wp-content/uploads/2018/11/0711reconciliationministry.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://civil.ge/wp-content/uploads/2018/11/0711reconciliationministry.jpg 1620w, https://civil.ge/wp-content/uploads/2018/11/0711reconciliationministry-300x200.jpg 300w, https://civil.ge/wp-content/uploads/2018/11/0711reconciliationministry-768x512.jpg 768w, https://civil.ge/wp-content/uploads/2018/11/0711reconciliationministry-1024x683.jpg 1024w, https://civil.ge/wp-content/uploads/2018/11/0711reconciliationministry-450x300.jpg 450w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></a><h3 class="post-title"><a href="https://civil.ge/archives/361784" title="U.S. Embassy on 12th Anniversary of Russo-Georgian War">U.S. Embassy on 12th Anniversary of Russo-Georgian War</a></h3><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>07/08/2020 - 14:27</span></span><div class="clearfix"></div></div></div><div class="related-item tie-standard">
<a href="https://civil.ge/archives/361761" title="International Remarks on Russo-Georgian August War Anniversary" class="post-thumb"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay">
<span class="icon"></span></div></div>
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="390" height="220" data-src="https://civil.ge/wp-content/uploads/2019/08/Andrei-SmirnovADPGetty-Images-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /><noscript><img width="390" height="220" src="https://civil.ge/wp-content/uploads/2019/08/Andrei-SmirnovADPGetty-Images-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></noscript></a><h3 class="post-title"><a href="https://civil.ge/archives/361761" title="International Remarks on Russo-Georgian August War Anniversary">International Remarks on Russo-Georgian August War Anniversary</a></h3><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>07/08/2020 - 12:41</span></span><div class="clearfix"></div></div></div><div class="related-item tie-standard">
<a href="https://civil.ge/archives/361745" title="Norway Tells Russia: &#8220;Pull Your Forces out of Georgia&#8221;" class="post-thumb"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay">
<span class="icon"></span></div></div>
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="390" height="220" data-src="https://civil.ge/wp-content/uploads/2019/11/Odzisi3-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /><noscript><img width="390" height="220" src="https://civil.ge/wp-content/uploads/2019/11/Odzisi3-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></noscript></a><h3 class="post-title"><a href="https://civil.ge/archives/361745" title="Norway Tells Russia: &#8220;Pull Your Forces out of Georgia&#8221;">Norway Tells Russia: &#8220;Pull Your Forces out of Georgia&#8221;</a></h3><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>07/08/2020 - 11:02</span></span><div class="clearfix"></div></div></div></div></div></div></div><aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side" aria-label="Primary Sidebar"><div class="theiaStickySidebar"><div id="media_image-12" class="container-wrapper widget widget_media_image"><a href="https://civil.ge/archives/342486"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="169" data-src="https://civil.ge/wp-content/uploads/2020/03/covid-live-blog-eng-300x169.png" class="image wp-image-343820  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://civil.ge/wp-content/uploads/2020/03/covid-live-blog-eng-300x169.png 300w, https://civil.ge/wp-content/uploads/2020/03/covid-live-blog-eng-1024x576.png 1024w, https://civil.ge/wp-content/uploads/2020/03/covid-live-blog-eng-768x432.png 768w, https://civil.ge/wp-content/uploads/2020/03/covid-live-blog-eng-480x270.png 480w, https://civil.ge/wp-content/uploads/2020/03/covid-live-blog-eng-390x220.png 390w, https://civil.ge/wp-content/uploads/2020/03/covid-live-blog-eng.png 1200w" data-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="169" src="https://civil.ge/wp-content/uploads/2020/03/covid-live-blog-eng-300x169.png" class="image wp-image-343820  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://civil.ge/wp-content/uploads/2020/03/covid-live-blog-eng-300x169.png 300w, https://civil.ge/wp-content/uploads/2020/03/covid-live-blog-eng-1024x576.png 1024w, https://civil.ge/wp-content/uploads/2020/03/covid-live-blog-eng-768x432.png 768w, https://civil.ge/wp-content/uploads/2020/03/covid-live-blog-eng-480x270.png 480w, https://civil.ge/wp-content/uploads/2020/03/covid-live-blog-eng-390x220.png 390w, https://civil.ge/wp-content/uploads/2020/03/covid-live-blog-eng.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><div class="clearfix"></div></div><div id="newsletterwidgetminimal-5" class="container-wrapper widget widget_newsletterwidgetminimal"><div class="widget-title the-global-title"><h4>Subscribe to Daily Dispatch!</h4></div><div class="tnp tnp-widget-minimal"><form class="tnp-form" action="https://civil.ge/?na=s" method="post" onsubmit="return newsletter_check(this)"><input type='hidden' name='nl[]' value='1'>
<input type="hidden" name="nr" value="widget-minimal"/><input class="tnp-email" type="email" required name="ne" value="" placeholder="Email"><input class="tnp-submit" type="submit" value="Go!"></form></div><div class="clearfix"></div></div><div id="posts-list-widget-12" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Latest News</h4></div><div class="timeline-widget"><ul class="posts-list-items"><li>
<a href="https://civil.ge/archives/361794">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>07/08/2020 - 15:17</span></span><h3>AFET Chair, Leading MEPs on &#8217;12th anniversary of Russian Aggression against Georgia&#8217;</h3>
</a></li><li>
<a href="https://civil.ge/archives/361784">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>07/08/2020 - 14:27</span></span><h3>U.S. Embassy on 12th Anniversary of Russo-Georgian War</h3>
</a></li><li>
<a href="https://civil.ge/archives/361761">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>07/08/2020 - 12:41</span></span><h3>International Remarks on Russo-Georgian August War Anniversary</h3>
</a></li><li>
<a href="https://civil.ge/archives/361745">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>07/08/2020 - 11:02</span></span><h3>Norway Tells Russia: &#8220;Pull Your Forces out of Georgia&#8221;</h3>
</a></li><li>
<a href="https://civil.ge/archives/342486">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>07/08/2020 - 11:02</span></span><h3>COVID-19 Georgia Live Blog: 7 New Cases, 7 More Recoveries</h3>
</a></li><li>
<a href="https://civil.ge/archives/361741">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>07/08/2020 - 10:36</span></span><h3>EU Delegation Statement on 12th Anniversary of Russo-Georgian War</h3>
</a></li><li>
<a href="https://civil.ge/archives/361668">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>06/08/2020 - 18:38</span></span><h3>U.S. House Adds Further Georgia Provisions to Defense Bill</h3>
</a></li><li>
<a href="https://civil.ge/archives/361662">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>06/08/2020 - 17:48</span></span><h3>COVID-19: Georgia Unveils Additional Anti-Crisis Measures</h3>
</a></li><li>
<a href="https://civil.ge/archives/361635">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>06/08/2020 - 14:14</span></span><h3>UNSC Members Reiterate Support to Georgia amid 12th Anniversary of August War</h3>
</a></li><li>
<a href="https://civil.ge/archives/361621">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>06/08/2020 - 12:46</span></span><h3>Georgia Appoints New Minister to Occupied Regions Portfolio</h3>
</a></li></ul></div><div class="clearfix"></div></div><div id="posts-list-widget-13" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>News 100 Years Ago</h4></div><div class="posts-list-big-first has-first-big-post"><ul class="posts-list-items"><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail">
<a href="https://civil.ge/archives/358559" title="Batumi: Travails of the City" class="post-thumb"><h5 class="post-cat-wrap"><span class="post-cat tie-cat-26">Analysis</span></h5><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay">
<span class="icon"></span></div></div>
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="390" height="220" data-src="https://civil.ge/wp-content/uploads/2020/07/ბრიტანელების-გასვლა-ბათუმიდან.-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /><noscript><img width="390" height="220" src="https://civil.ge/wp-content/uploads/2020/07/ბრიტანელების-გასვლა-ბათუმიდან.-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></noscript></a></div><div class="post-widget-body "><h3 class="post-title"><a href="https://civil.ge/archives/358559" title="Batumi: Travails of the City">Batumi: Travails of the City</a></h3><div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>07/07/2020 - 13:00</span></span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail">
<a href="https://civil.ge/archives/350898" title="100 Years Ago Today Soviet Russia Recognized Georgia. That Agreement Still Matters" class="post-thumb"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay">
<span class="icon"></span></div></div>
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="220" height="150" data-src="https://civil.ge/wp-content/uploads/2020/05/1921-წლის-6-თებერვალი-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /><noscript><img width="220" height="150" src="https://civil.ge/wp-content/uploads/2020/05/1921-წლის-6-თებერვალი-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></noscript></a></div><div class="post-widget-body "><h3 class="post-title"><a href="https://civil.ge/archives/350898" title="100 Years Ago Today Soviet Russia Recognized Georgia. That Agreement Still Matters">100 Years Ago Today Soviet Russia Recognized Georgia. That Agreement Still Matters</a></h3><div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>07/05/2020 - 21:00</span></span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail">
<a href="https://civil.ge/archives/350291" title="Georgia&#8217;s Phantom Treaty" class="post-thumb"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay">
<span class="icon"></span></div></div>
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="220" height="150" data-src="https://civil.ge/wp-content/uploads/2019/08/r-22-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /><noscript><img width="220" height="150" src="https://civil.ge/wp-content/uploads/2019/08/r-22-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></noscript></a></div><div class="post-widget-body "><h3 class="post-title"><a href="https://civil.ge/archives/350291" title="Georgia&#8217;s Phantom Treaty">Georgia&#8217;s Phantom Treaty</a></h3><div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>07/05/2020 - 18:57</span></span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail">
<a href="https://civil.ge/archives/350058" title="On Recognition of Georgia by Entente Powers: January 14, 1920" class="post-thumb"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay">
<span class="icon"></span></div></div>
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="220" height="150" data-src="https://civil.ge/wp-content/uploads/2019/03/დამფუძნებელი-კრება-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /><noscript><img width="220" height="150" src="https://civil.ge/wp-content/uploads/2019/03/დამფუძნებელი-კრება-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></noscript></a></div><div class="post-widget-body "><h3 class="post-title"><a href="https://civil.ge/archives/350058" title="On Recognition of Georgia by Entente Powers: January 14, 1920">On Recognition of Georgia by Entente Powers: January 14, 1920</a></h3><div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>05/05/2020 - 01:32</span></span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail">
<a href="https://civil.ge/archives/340653" title="Georgian History Textbooks Still Preach Soviet Propaganda" class="post-thumb"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay">
<span class="icon"></span></div></div>
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="220" height="116" data-src="https://civil.ge/wp-content/uploads/2018/12/Ironclad_Train_of_Georgian_Democratic_Republic.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" data-srcset="https://civil.ge/wp-content/uploads/2018/12/Ironclad_Train_of_Georgian_Democratic_Republic.jpg 1280w, https://civil.ge/wp-content/uploads/2018/12/Ironclad_Train_of_Georgian_Democratic_Republic-300x158.jpg 300w, https://civil.ge/wp-content/uploads/2018/12/Ironclad_Train_of_Georgian_Democratic_Republic-768x405.jpg 768w, https://civil.ge/wp-content/uploads/2018/12/Ironclad_Train_of_Georgian_Democratic_Republic-1024x540.jpg 1024w, https://civil.ge/wp-content/uploads/2018/12/Ironclad_Train_of_Georgian_Democratic_Republic-480x253.jpg 480w, https://civil.ge/wp-content/uploads/2018/12/Ironclad_Train_of_Georgian_Democratic_Republic-310x165.jpg 310w" data-sizes="(max-width: 220px) 100vw, 220px" /><noscript><img width="220" height="116" src="https://civil.ge/wp-content/uploads/2018/12/Ironclad_Train_of_Georgian_Democratic_Republic.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://civil.ge/wp-content/uploads/2018/12/Ironclad_Train_of_Georgian_Democratic_Republic.jpg 1280w, https://civil.ge/wp-content/uploads/2018/12/Ironclad_Train_of_Georgian_Democratic_Republic-300x158.jpg 300w, https://civil.ge/wp-content/uploads/2018/12/Ironclad_Train_of_Georgian_Democratic_Republic-768x405.jpg 768w, https://civil.ge/wp-content/uploads/2018/12/Ironclad_Train_of_Georgian_Democratic_Republic-1024x540.jpg 1024w, https://civil.ge/wp-content/uploads/2018/12/Ironclad_Train_of_Georgian_Democratic_Republic-480x253.jpg 480w, https://civil.ge/wp-content/uploads/2018/12/Ironclad_Train_of_Georgian_Democratic_Republic-310x165.jpg 310w" sizes="(max-width: 220px) 100vw, 220px" /></noscript></a></div><div class="post-widget-body "><h3 class="post-title"><a href="https://civil.ge/archives/340653" title="Georgian History Textbooks Still Preach Soviet Propaganda">Georgian History Textbooks Still Preach Soviet Propaganda</a></h3><div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>02/03/2020 - 18:05</span></span></div></div></li></ul></div><div class="clearfix"></div></div></div></aside></div></div><footer id="footer" class="site-footer dark-skin dark-widgetized-area"><div id="footer-widgets-container"><div class="container"><div class="footer-widget-area "><div class="tie-row"><div class="tie-col-sm-6 normal-side"><div id="text-html-widget-2" class="container-wrapper widget text-html"><div class="widget-title the-global-title"><h4>About us</h4></div><div ><p>We deliver reliable news about Georgia and put them in the relevant context since 2001. Civil.ge is proudly associated with our parent non-profit - <a href="http://www.una.ge">UNA-Georgia</a>.</p></div><div class="clearfix"></div></div></div><div class="tie-col-sm-3 normal-side"><div id="text-html-widget-4" class="container-wrapper widget text-html"><div class="widget-title the-global-title"><h4>Contact</h4></div><div >2 Dolidze st, Tbilisi 0183
<br>Tel: (995 32) 33 25 16
<br>e-mail: civilgeorgia@una.ge</div><div class="clearfix"></div></div></div><div class="tie-col-sm-3 normal-side"><div id="media_image-13" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title"><h4>Supported by:</h4></div><a href="https://www.ned.org/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="94" data-src="https://civil.ge/wp-content/uploads/2020/06/civil-donors-black-01-300x94.png" class="image wp-image-357130  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://civil.ge/wp-content/uploads/2020/06/civil-donors-black-01-300x94.png 300w, https://civil.ge/wp-content/uploads/2020/06/civil-donors-black-01-480x150.png 480w, https://civil.ge/wp-content/uploads/2020/06/civil-donors-black-01.png 560w" data-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="94" src="https://civil.ge/wp-content/uploads/2020/06/civil-donors-black-01-300x94.png" class="image wp-image-357130  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://civil.ge/wp-content/uploads/2020/06/civil-donors-black-01-300x94.png 300w, https://civil.ge/wp-content/uploads/2020/06/civil-donors-black-01-480x150.png 480w, https://civil.ge/wp-content/uploads/2020/06/civil-donors-black-01.png 560w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><div class="clearfix"></div></div></div></div></div></div></div><div id="site-info" class="site-info site-info-layout-2"><div class="container"><div class="tie-row"><div class="tie-col-md-12"><div class="copyright-text copyright-text-first">&copy Copyright: Civil.ge 2020</div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/civil.ge/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/CivilGe"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/civil.ge/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="https://civil.ge/feed"><span class="fa fa-rss"></span></a></li></ul></div></div></div></div></footer><div class="post-footer post-footer-on-mobile"><div class="share-links  icons-only">
<a href="https://www.facebook.com/sharer.php?u=https://civil.ge/archives/361770" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Georgian+MFA+on+12th+Anniversary+of+Russo-Georgian+War&#038;url=https://civil.ge/archives/361770&#038;via=CivilGe" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="whatsapp://send?text=Georgian+MFA+on+12th+Anniversary+of+Russo-Georgian+War - https://civil.ge/archives/361770" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="viber://forward?text=Georgian+MFA+on+12th+Anniversary+of+Russo-Georgian+War - https://civil.ge/archives/361770" rel="external noopener" target="_blank" class="viber-share-btn"><span class="fa fa-volume-control-phone"></span> <span class="screen-reader-text">Viber</span></a></div></div><div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
<span class="fa fa-angle-up"></span>
<span class="screen-reader-text">Back to top button</span>
</a><div class="clear"></div></div><aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area " aria-label="Secondary Sidebar"><div data-height="100%" class="side-aside-wrapper has-custom-scroll"><a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a><div id="mobile-container"><div id="mobile-menu" class=" has-custom-menu"><div class="menu-main-navigation-menu-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23 tie-current-menu"><a href="https://civil.ge/archives/category/news">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://civil.ge/archives/category/analysis">Analysis</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://civil.ge/archives/category/opinion">Opinion</a><ul class="sub-menu menu-sub-content"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://civil.ge/archives/category/opinion/editorial">Editorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://civil.ge/archives/category/opinion/op-eds">Op-eds</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://civil.ge/archives/category/opinion/interviews">Interviews</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339586"><a href="https://civil.ge/archives/category/opinion/vision-2030">Vision 2030</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-242320" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://civil.ge/archives/category/republic-100">Republic 100</a><ul class="sub-menu menu-sub-content"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242323"><a href="https://civil.ge/archives/category/republic-100/republic-news">Republic News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://civil.ge/archives/category/multimedia">Multimedia</a><ul class="sub-menu menu-sub-content"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287"><a href="https://civil.ge/archives/category/multimedia/photogallery">Photogallery</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253957"><a href="https://old.civil.ge/eng/category.php?id=87">Photogallery Archive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://civil.ge/archives/category/multimedia/audio">Audio</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://civil.ge/archives/category/multimedia/video">Video</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="https://civil.ge/archive">Archive</a></li><li class="menu-item wpml-ls-slot-30 wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-has-children menu-item-wpml-ls-30-en" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://civil.ge/archives/361770"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="wpml-ls-flag" data-src="https://civil.ge/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt="English"><noscript><img class="wpml-ls-flag" src="https://civil.ge/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt="English"></noscript></a><ul class="sub-menu menu-sub-content"><li class="menu-item wpml-ls-slot-30 wpml-ls-item wpml-ls-item-ka wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-30-ka"><a href="https://civil.ge/ka/archives/361802"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="wpml-ls-flag" data-src="https://civil.ge/wp-content/uploads/flags/georgia_wpml_flag.png" alt="Georgian"><noscript><img class="wpml-ls-flag" src="https://civil.ge/wp-content/uploads/flags/georgia_wpml_flag.png" alt="Georgian"></noscript></a></li></ul></li></ul></div></div><div class="mobile-social-search"><div id="mobile-social-icons" class="social-icons-widget solid-social-icons"><ul><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/civil.ge/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/CivilGe"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/civil.ge/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="https://civil.ge/feed"><span class="fa fa-rss"></span></a></li></ul></div><div id="mobile-search"><form role="search" method="get" class="search-form" action="https://civil.ge/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" /></form></div></div></div></div></aside></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div><button class="pswp__button pswp__button--close" title="Close (Esc)"></button><button class="pswp__button pswp__button--share" title="Share"></button><button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button><button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div><button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button><button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div><div id="reading-position-indicator"></div><div id="fb-root"></div> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/civil.ge\/archives\/361770":361770};</script> <script type='text/javascript'>var click_object={"ajax_url":"https:\/\/civil.ge\/wp-admin\/admin-ajax.php"};</script> <script data-optimized="1" type='text/javascript' src='https://civil.ge/wp-content/litespeed/cssjs/74d22.js' defer data-deferred="1"></script> <script type='text/javascript'>var jpfbembed={"appid":"249643311490","locale":"en_US"};</script> <script data-optimized="1" type='text/javascript' src='https://civil.ge/wp-content/litespeed/cssjs/3cb0c.js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://civil.ge/wp-content/litespeed/cssjs/6c465.js' defer data-deferred="1"></script> <script type='text/javascript'>var newsletter={"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};</script> <script data-optimized="1" type='text/javascript' src='https://civil.ge/wp-content/litespeed/cssjs/f8377.js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://civil.ge/wp-content/litespeed/cssjs/12dd8.js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://civil.ge/wp-content/litespeed/cssjs/e9291.js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://civil.ge/wp-content/litespeed/cssjs/f993f.js' defer data-deferred="1"></script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};</script> <script data-optimized="1" type='text/javascript' src='https://civil.ge/wp-content/litespeed/cssjs/1853e.js' defer data-deferred="1"></script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-skype',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomskype','menubar=1,resizable=1,width=305,height=665');return false;});var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-tumblr',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtumblr','menubar=1,resizable=1,width=450,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-pocket',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcompocket','menubar=1,resizable=1,width=450,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-telegram',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtelegram','menubar=1,resizable=1,width=450,height=450');return false;});</script> <script>function newsletter_set_cookie(name,value,time){var e=new Date();e.setTime(e.getTime()+time*24*60*60*1000);document.cookie=name+"="+value+"; expires="+e.toGMTString()+"; path=/";}
function newsletter_get_cookie(name,def){var cs=document.cookie.toString().split('; ');var c,n,v;for(var i=0;i<cs.length;i++){c=cs[i].split("=");n=c[0];v=c[1];if(n==name)
return v;}
return def;}
jQuery(document).ready(function(){if(newsletter_get_cookie("newsletter",null)==null){var newsletter_leads=parseInt(newsletter_get_cookie("newsletter_leads",0));newsletter_set_cookie("newsletter_leads",newsletter_leads+1,30);if(newsletter_leads==0){setTimeout(newsletter_leads_open,2000);}}});function newsletter_leads_open(){jQuery.get("https://civil.ge/?na=leads-popup&language=en",function(html){jQuery.modal(html,{autoResize:true,barClose:true,zIndex:99000,onOpen:function(dialog){dialog.overlay.fadeIn('fast');dialog.container.fadeIn('slow');dialog.data.fadeIn('slow');},closeHTML:'<a class="modalCloseImg" title="Close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><circle fill="#fff" stroke="#fff" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" cx="12" cy="12" r="11" stroke-linejoin="miter"/><line data-color="color-2" fill="#fff" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="8" x2="8" y2="16" stroke-linejoin="miter"/><line data-color="color-2" fill="none" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="16" x2="8" y2="8" stroke-linejoin="miter"/></g></svg></a>'});});}</script> <script type='text/javascript' src='https://stats.wp.com/e-202032.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.8',blog:'146130856',post:'361770',tz:'4',srv:'civil.ge'}]);_stq.push(['clickTrackerInit','146130856','361770']);</script> <script>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</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2020-08-07 12:55:56 -->
<!-- Page generated by LiteSpeed Cache 3.2.4 on 2020-08-07 16:55:56 -->